Niet geheel. Dit heeft twee redenen:

  1. Patchman kent niet alle plugins die gebruikt worden in samenwerking met CMS-systemen. Als Patchman detecteert dat een CMS kwetsbaar is, dan is dat ook een indicatie dat plugins achter lopen qua beveiliging.
  2. Je loopt altijd het risico dat een patch fouten in je website introduceert. Uiteraard zijn patches uitvoerig getest, maar ze kunnen nooit getest worden met alle versies van een CMS in combinatie met alle mogelijke plugins die er bestaan.

Wij raden dus altijd aan dat je zelf de verantwoordelijkheid neemt voor het doorvoeren van updates. De meeste CMS-systemen kunnen dat tegenwoordig automatisch zelf voor je uitvoeren.